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Notes for the reader 

How to use this manual 

This manual provides advices and information’s about the function and configuration of the Mas-
terPort 2.  

 

Like all devices of LSS GmbH the MasterPort 2 is constantly evolving technology. It is therefore 
possible that this manual does not explain later development forms. 

 

This manual uses the following symbols to indicate important information for your safety and for 
configuration. 

 

Here you will get additional information.  

 

 

Attention alerts you to situations in which decisions can provoke to technical prob-
lems with the equipment or losing data. 

 

 

A Warning statement indicates situations in which can result in injury or damage to 
life and limb. 

 

 

Safety advices 

Proper care of the MasterPort 2 is not dangerous. However please note the following 

 

 Authorized personnel must install the device! 

 Never operate with visibly damaged devices! 

  If the suspect prior to a defect, immediately disconnect the device from the power 
supply! Secure the device to restart! 

 Disconnect the device from the power supply before you open the case! 

 Employees of the LSS GmbH may only make repairs! 
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Instruction for use 

The MasterPort 2 is designed for continuous operation.  However please note the following: 

 

 Use the device only for its intended purpose! 

 Avoid extreme mechanical loads! 

  Avoid extreme mechanical loads on the display! 

 To clean the display, turn off the power! Use a damp cloth only. 

 Avoid direct exposure to moisture and excessive heat on the device! 

 Do not cover the ventilation openings! Risk of fire! 

 Don’t mount the unit directly above headlights! 
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The MasterPort 2 
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General Overview 

 

The MasterPort 2 is the successor to the popular MasterPort, which can be found in many lighting 
systems in Europe. In the second generation LLS extended significantly the capabilities of the node 
for lighting networks with the ability to act as voltage supplier for devices in the lighting system. In 
addition to the new, even more powerful CPUs the new encoder for menu settings is striking. 

 

Using a new CPU the conversion of network protocols from Ethernet to DMX are executed faster. 
As before the protocols Art-Net, sACN, AVAB/IPX, AVAB/UDP, ShowNet are supported. Now the 
MasterPort 2 supports RDM and also Art-Net3 networks. 

 

With changing the menu buttons to rotary/push encoder for menu control, the menu has been ed-
ited in its structure and adapted to the new setting options. The overlook of the menu interface is 
much easier and using much comfortable. The menu itself has been extended to major configura-
tion settings and makes the MasterPort 2 ready for future developments. 

 

Like many other devices of LSS also, the MasterPport 2 PSU is designed explicitly for use close to 
the stage. This means that it is passively cooled and therefore totally silent, the display configura-
tion can be switched off and, not least, the LSS MasterPort 2 can be completely configured re-
motely by the software LSS ConfigCore. 

 

 

One device – two designs 

The MasterPort 2 is available in two versions, each in three different connector designs. As built-in 
it can be used as a component of multifunctional channels, or in junction boxes and distribution 
boards. In the Portable version the MasterPort 2 is supplied with a surface mounting box for wall 
mounting. 

 

 

 

 

 

 

 

 

 

 MasterPort2 as built-in version  MasterPort 2 as Portable version 
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Functional overview 

DMX 

Connectors 

The LSS MasterPort 2 is available with three DMX connector designs: 

 

 4x DMX-Out, 5pin XLR female 

 2x DMX-Out, 5pin XLR female / 2x DMX-In, 5pin XLR male 

 4x DMX-In, 5pin XLR male 

 

In all designs the DMX ports are electrical isolated bey opto-coupler.  

 

 

DMX Outputs 

For all DMX outputs the following parameters can be set: 

 Response to reception loss of all sources (power off, hold, send zeros) 

 Break length 90 ... 999 ĩS 

 Mark After Break 20 ... 999 ĩS 

 

So the MasterPort 2 is adjustable to each component. 

 

 

The MasterPort 2 can only be used as a protocol converter between DMX and Ethernet-
based network protocols. For conversions of Ethernet to Ethernet a LSS MasterGate 
must be used! 

 

 

DMX Inputs  

For all DMX inputs the following parameters are set by manufacturer: 

 

 Maximum data rate:  Up to 44/s = protocol length 22,4ms 

 Minimum Mark After Break:  4μs  

 Timeout until data loss: 2s.  

 

All DMX signals are processed by the controller logical and evaluated. 

 

  



MasterPort 2 

 
LSS 11 

 

 

 

Ethernet 

Data transfer rate 

The MasterPort 2 is characterized by high throughput and low latency (delay) in both directions. 
The Ethernet interface supports up to 100MBit/s and the internal CPU runs on a very fast real-time 
multitasking operating system. So a maximum throughput of more than 1000 network packets per 
second is possible. 

 

 

Ethernet protocols 

The LSS MasterPort 2 supports the following protocols: 

 

 Art-Net  ShowNet 

 AVAB/UDP  AVAB/IPX 

 sACN  

 

The default Ethernet protocol of the MasterPort 2 is the non-proprietary Art-Net of ArtisticLi-
cence. The current protocol version is 1.4bd III. 

 

IP parameters 

For all TCP/IP based protocols you can still define the following parameters: 

 IP address manually / Art-Net 2.xxx / Art-Net 10.xxx / DHCP 

 IP subnet mask 

 Gateway IP 

 

 

Merge settings 

The MasterPort 2 is able to merge up to four channels on HTP when they send on the same subnet 
/ universe. This distinguishes this device from most of other nodes. For instance Art-Net supports 
one or two transmitters only. 

 

Priorities are supported, if permitted by the lighting protocol. But proprietary extensions, such as 
“Priorities per circle”, will be not supported.  
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Remote configuration 

For all devices of LSS the freeware LSS ConfigCore is recommended. All features of the MasterPort 
2 and other LSS devices, but also Art-Net compatible devices of other manufacturers will be sup-
ported. Only with this freeware it is possible to find all devices on the network and configure the 
MasterPort 2 fully remotely. 

 

Because the MasterPort 2 is an Art-Net compatible device itself so it works fine with Art-Net soft-
ware tools of other manufacturers, especially DMX Workshop (download at 
www.artisticlicence.com). Of course, like all other Art-Net devices the MasterPort 2 has an own 
OEM ID (identified and supported by DMX Workshop version 3.57 and higher). Using this tool, also 
a restricted remote configuration is possible. By using DMX Workshop note Art-Net can only con-
figure a subset of the MasterPort 2. 

 

 

If other protocols than Artet will be set the MasterPort 2 will be always configurable 
with ConfigCore. Providing that the PC with ConfigCore is in the same IP address range 
like the MasterPort 2. 
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Screens and Configuration 
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Device overview 

At the front side of the LSS MasterPort 2 the DMX-Ports and area of configuration are situated.  

 

 

 

 

Operation LED 

 

 

Menu 

 

 

 

DMX ports 

 

 

 

 

 

Connectors 

The connectiors of the LSS MasterPort 2 are located directly on the device. For all connection de-
signs all DMX ports are disposed on the front side. The RJ45 connector and the power supply of 
the built-in devices are at the rear of the device. The power supply is realized via terminal con-
nector. 

 

 

 

 

 

 

         RJ45 connector 

         powerCon blue 

 

 

 

Portable devices for surface mounting the RJ45 connector and the power supply are situated 
sideways. A blue powerCon is used for power supply.  
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Types of power supply - PoE or external power supply 

The power supply of the MasterPort 2 can be realized either via Power-over-Ethernet (PoE) or with 
an external power supply.With PoE the power supply can be ensured by end-span devices (eg di-
rectly PoE-capable switches) or midspan devices (units between switch and end device). 
PoE has priority, if the MasterPort 2 is connected on both types of power supply.  

 

 

Operation LED 

The LEDs on the front panel displays the operating status of the MasterPort 2. 

 

LED Colour Meaning 

Power Blue On: Operation voltage available 

Off: Operation voltage is not available 

LINK/DATA Yellow On: Ethernet-LINK enabled, no Data 

Flash: Ethernet-LINK enabled, running Data transfer 

Off: Ethernet-LINK is not enabled 

ACTIVE/FAIL  Green 
 
 
 
 
 
 
Red 
 

DMX display for all DMX ports 
On: At least one DMX port is running 
Blink: At least one port has no data and HOLD last received data 
Flash: At least one port has no data and sends ZERO 
Out: All ports are turned off 
 
 
Displays error messages 
Blink:  Software error. Inform service! 
On: Combined error. Inform service! 

 

Inside the device, further diagnostic LEDs are provided. These are intended for service and 
maintenance. 
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Menu settings 

The LSS MasterPort 2 can be configurated localy by a convenient menu system. The menu is dis-
played on a brilliant blue-white 20x4 LCD screen with energy-saving LED backlit and a long life. Use 
the screen saver! It’s increasing the life of the display by a multiple. 

 

The individual menu settings are selected und set by using a rotary/push encoder. 

 

 

 

 

 

 

Menu screen 

 

 

 

 

 

Rotary/push encoder 

 

  Use the screen saver! This increases the life of the display by a multiple. 

 

You can adjust the contrast of the display in the menu. Readjustment is usually not neces-
sary, because the display is already temperature compensated. 
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Configuration of the MasterPort 2 
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Instructions for the configuration 

Design and selection 

The menu structure of the MasterPort 2 is arranged hierarchically. It started with the First Level, 
from which the access is made to the main menu. From the main menu, the other submenus are 
divided thematically into levels.  

 

Menu selection 

Turning the rotary/push encoder selects the various menu submenus and settings by a wandering 
►. A quick push on the encoder opens this submenu or confirms the setting. 

 

Changing settings 

The selected parameter is shown with an inverse flashing first character and can now be changed 
by turning the encoder. Pressing it again takes on the setting. Changed parameters are active im-
mediately. 

 

Confirming the "◄" the Master Port 2 PSU controller return to the parent menu. Before the menu 
is displayed, you will be asked if you want to save the changed parameters. 

 

Save settings 

To save the set parameters confirm the request with "Yes". The modified parameters are stored 
permanently. With "No" you will return to the parent menu, set parameters will not saved, even 
though they had already been suspended temporarily. 

 

Is the encoder in an adjustable period not used, the First Level will be activated. Simultaneously 
the access of the device will be locked and the typed password will be deleted to prevent unau-
thorized manipulation. Any unsaved changes of parameters in the currently open menu will be 
lost! 
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Legend for the scheme of the menu 

The structure of the menu and the configuration options are described below schematically. The 
used symbols have the following meanings: 

 

Symbol Meaning 

 

 

 

Display 

 

Menu name 

 

 

 

 

 

Shows settable parameters  

 

 

 

 Rotate encoder to select 

 Push the Encoder 

 Shows the menu path 
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First Level 

The First Level of the menu of the MasterPort 2 scrolls through different diagnostic pages. These 
pages give a quick overview of different settings and the operating status of the device. 

 

A rotation of the encoder interrupts the automatic scroll. Further rotations display the diagnostic 
pages manually. The automatic scroll is displayed by means of a flashing  icon top right. The icon 
changes in II when switching to manual scroll. 

 

It is possible to replace the First Level by other displays. Further information are on menu Options. 
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Main menu 

PIN request 

All submenus, such as display, configuration and other settings menus, are accessed from the main 
menu. If a PIN has been assigned, it will be requested before the main menu appears: 

 

 
 

Using the encoder enters the PIN-code input. For safety appears before and after scrolling [*****] 
will be displayed only. 

 

Structure of the main menu  

All submenus will be accessed from the main menu. To access the main menu from the First Level 
push the encoder for one second. 

 

 
 

Submenu Meaning 

View Network and DMX monitors 

Config Configuration of the MasterPort 2 

Options Configuration of optional settings 

◄ Back to First Level 
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View menu 

The displays in the View Menu will give you an overview of the current state of the MasterPort 2. 
Current events, data-in-and output and the merge behaviour are presented. The displays in the 
View Menu are in real time. So they can be used easily as a monitoring and diagnostic tool. 

 

Structure of the view menu 
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View→DMX 

This monitor provides an overview of the activities in the DMX ports. The submenus for all ports 
and the signals for each bit are represented in hexadecimal or percentage. 

 

Submenu Meaning 

DMX 1…4 DMX-Port 1…4 

IN The icon is only available, when DMX-In ports are equipped. 

Full:   On the DMX-In a correct DMX protocol is received 

E:   DMX protocol on the input is invalid (start code or timing) 

Empty:  No signal on the DMX input 

OUT The icon is only available, when DMX-Out ports are equipped. 

Full:   At the DMX-Out a signal with DMX protocol is sent 

H:   DMX-Out is on HOLD and holds the last data 

Z:   DMX-Out is on HOLD and sends zero values 

Empty:  DMX-Out is switched off 

Cnt Displays the number of packets sent per second. 

F Displays the frame rate per second. 

► Calls up submenu 

◄ Return to parent menu 
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View→Network 

View→Network→Monitor 

 

This monitor displays the current settings of the DMX ports. 

 

Selection Meaning 

1…4 DMX Port 1…4 

Act Full: on this subnet/universe combination light data will be received 

Empty: on this subnet/universe combination are no light data 

Sub Logical subnet (depends on the used protocol) 

A “-“ is displayed if the DMX-Port is disabled in the routing menu or the 
used protocol has no subnets.  

Uni Universe (depends on the used protocol) 

A “-“ is displayed if the DMX-Port is disabled in the routing menu or the 
used protocol has no univeres. 

► Calls up submenu 

◄ Return to parent menu 

 

 

View→Network→Counter 

This submenu shows monitors that provide an overview of incoming and outgoing data and data 
packets. The monitors display very comprehensive information. This information can be used for 
network diagnostics. 

 

Selection Meaning 

In Calls up received data network counter 

Out Calls up sent data network counter 

Data Calls up data packets counter 

► Calls up counter 

◄ Return to parent menu 
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View→Network→Counter→In/Out 

 

Selection Meaning 

kByte Total received kByte 

Packets Total received packets 

Errors Total RX error 

Dropped Total dropped packets 

Overrun (In only) Total overrun 

Aborted (Out only) Total aborted packets 

Length (In only) Total length error 

Carrier (Out only) Total lost carrier 

CRC (In only) Total CRC errors  

Heartbt (Out only) Total lost Ethernet heartbeat  

Frame Total frame errors 

FIFO Total FIFO overflow 

Diff0 Counter the loss of packets in the network 

Diff1 Counter the loss of packets in the network 

Diff2 Counter the loss of packets in the network 

Diff3 Counter the loss of packets in the network 

◄ Return to parent menu 

 
 

View→Network→Counter→Data 

 

Selection Meaning 

Rx Received data volumes 

Tx Sent data volumes 

Pack./s Packets per second 

kByte Amount of data in kByte 

◄ Return to parent menu 
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View→PSU 

This submenu shows monitors that provide an overview of current and voltage supply to the PSU 
ports. Each PSU port has its own monitor. 
 

Selection Meaning 

Port 1 Calls up monitor PSU port 1 

Port 2 Calls up monitor PSU port 2 

Port 3 Calls up monitor PSU port 3 

Port 4 Calls up monitor PSU port 4 

► Calls up monitor 

◄ Return to parent menu 

 

View→PSU→Port x 

Selection Meaning 

Line 2 

x.x V (left) Shows PSU input voltage 

x.x V (centre) Shows voltage at PSU port 

x.x A Shows load current  

x.x A! Shows load current approaches set switch threshold 

Line 3 

Mode Shows the set action when switch threshold is reached 

On/Off (right) Shows the current switching state of the PSU port 

Line 4 (following indicators never occur simultaneously) 

No load There are no loads. All voltages within the parameters.  

Normal load A load is connected to the PSU port. The PSU port operates within the set 
and allowed parameters. 

24V supply failure 24V PSU power supply is not available. 

24V out of range! The outgoing PSU voltage is out of the factory parameters. Check power 
supply! 

24V from outside! Energetic recovery! Check connection! The device may be destroyed! 

Current Overload The PSU-port has been automatically disabled. The load current was ei-
ther higher than the switch threshold or higher than 5A. 

Short / Overtemp! The PSU-port has been automatically disabled. A short circuit is present, 
or a temperature above the safety parameters were measured. 

◄ Return to parent menu 
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Configuration menu 

The range of setting options of the MasterPort 2 can be changed easily in the configuration menu. 
Any change in the configuration needs to be confirmed. This is for your safety and that of the 
equipment. 

 

Please note: 

Any change in the settings can have far-reaching consequences for your lighting sys-
tem. The following descriptions of the configuration options require that you have ex-
perience and knowledge in the configuration of DMX and Ethernet protocols. 

 

Structure of the Configuration menu 

 

 
 

Submenu Setting options 

Routing Merge settings 

DMX DMX settings 

Network Ethernet settings 

PSU PSU settings 

► Calls up submenu 

◄ Return to parent menu 
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Config→Routing 

In the menu Routing the merging settings will be set. . The Master Port 2 is able to merge from 
Ethernet→DMX and also from DMX→Ethernet. Each merging direction has its own submenu. The 
selected DMX port will decide which submenu appears.  

 

Merge settings for DMX inputs 

The settings for merging of DMX → Ethernet and for the DMX inputs are made in this submenu. 
Received DMX data will send to Ethernet on the set subnets/universes (according to the selected 
transmission protocol. 

 

 
 

Selection Meaning 

Mode Off: DMX-In is diseabled, no data are send to the Ethernet 

On: DMX-In is enabled, data are send to the Ethernet 

Universe Setting transmission universe  (depending in transmission protocol)  

Subnet Setting transmission subnet  (depending in transmission protocol) 

Priority Setting transmission priority  (depending in transmission protocol) 

► Calls up submenu 

◄ Return to parent menu 
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Are several DMX inputs set to the same subnet/universe, all data sources will be merged by the 
MasterPort 2 and transmitted as one common universe via Ethernet. Except the set minimum 
transmission rate, changed values will be transmitted only. 
If you use protocols with different priorities, so AVAB/UDP or sACN, the protocol with the highest 
priority will be send.  

 

This menu is displayed only when DMX inputs are available on the device and they 
were selected in the menu.  

 

Merge settings for DMX outputs 

The settings for merging of Ethernet → DMX and for the DMX outputs are made in this submenu. 
Received Ethernet data will send to DMX on the set subnets/universes (according to the selected 
transmission protocol. 

 

DMX outputs are active when the MasterPort 2 receives via Ethernet at least one data source on 
the set subnet/universe. Up to four identical sources can be HTP merged.  

 

The settings for the DMX outputs in case of data reception loss will be set in the fol-
lowing menu Config→DMX. 

 

 
 

This menu is displayed only when DMX outputs are available on the device and they 
were selected in the menu.   
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Selection Meaning 

Mode Off: Ethernet will not receive. DMX-Out is disabled.  

 

Single:  

The first active data source is used until it fails with a time out. Then the 
data of another active source on the same subnet and universe are used. 

The data-source detection in place for 

- AVAB / IPX by direct evaluation of the MAC address 

- sACN by the device ID 

- All other protocols through the IP address of the data source. This must 
be specific to each data source. 

 

Merge4: 

Data from up to four data sources can be merged (HTP - Highest Takes 
Precedence). If more than four sources transmit on the same subnet and 
universe, the data of the source(s) coming up after the first four will be 
ignored. If one of the first four data sources fails, automatically advances 
the data source from the ignored, which first sends data after the failure 
(principle “First come, first serve”). 

 

DMX-In x: DMX data from the selected input will be used only. 

 

All: All data from Ethernet and DMX-In will be used. 

Universe Setting of the sending universe (depends on the protocol) 

Subnet Setting of the sending subnet (depends on the protocol) 

► Change settings 

◄ Return to parent menu / Save settings 

 

 

For protocols with priorities are the following features: 

Protocol Priority treatment 

AVAB/UDP Priority 1 ... 200: The data source with the highest priority value wins. 

Several data sources with the same highest priority are merged (HTP). 

Data sources that send 0 will always be merged (HTP) with data source(s) 
with the highest priority. 

sACN Priority 1 ... 200: The data source with the highest priority value wins. 

Several data sources with the same highest priority are merged (HTP). 

Data sources that send 0 are treated as priority 100 

 
  



MasterPort 2 

 
LSS 31 

 

 

 

Config→DMX 

This submenu sets the following settings: 

- Behaviour of DMX ports in case of data reception loss 

- Setting the timings for the DMX transmission (Mark-after-break, etc.) 

 

 

 
 

Selection Meaning 

Failure In case of data reception loss: 

Off:  The DMX port will be disabled. 

Hold:  Last received value will be hold and transmitted unchanged 

Zero:   Data packets with the value "0" are transmitted 

Break Setting the break length of 90 to 999µs 

MAB Setting the Mark-after-Break length of 20 to 999µs 

► Change settings 

◄ Return to parent menu / Save settings 
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Config→Network 

In the submenu “Network” all protocols based on Ethernet will be set: 
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Selection Meaning 

Rx Prot Setting the receiving data protocol: 

 Art-Net  ShowNet 

 AVAB/IPX  sACN 

 AVAB/UDP  
 

Rx Tmo Setting the timeout for receiving data 1 to 999s 

Tx Prot Setting the transmission data protocol: 

 Art-Net  ShowNet 

 AVAB/IPX  sACN 

 AVAB/UDP  
 

Tx Rate Setting the minimum transmission rate for data packets, if there is no changing of 
the values:  20ms, 40ms, 80ms, 100ms, 200ms, 500ms, 1s, 2s, 3s, 4s 

IP Mode Getting the IP address: 

Manual:  Free adjustment 

Art-Net 2:  Art-Net address for 2 network 

Art-Net 10:  Art-Net address for 10 network 

DHCP:   If a DHCP server is on the network 

IP IP address   Manual adjustment is possible when "IP Mode = Manual" 

SN Netmask  Manual adjustment is possible when "IP Mode = Manual" 

GW Gateway  Usually changing the preset address is not necessary. 

Name Setting the Art-Net short name for naming the MasterPort 2, eg Location "backstage" 

sACN 
Draft 

Setting the supported version of sACN 

Off   MasterPort 2 sends sACN according to E1.31 2009 

On   MasterPort 2 sendet sACN according to E1.31 R0 Draft 

Art-Net 
BC 

Art-Net is sent as broadcast. Its necessary for the control of ADB systems. 

Art-
Net3Nw 

Setting the IP address Art-Net3–networks.   

0:   Art-Net3 is disabled. 

1 to 127:  Art-Net3 is active and the number indicates the IP address. 
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Selection Meaning 

UDPChksm Setting to calculate the checksum of UDP packets 

Rx & Tx  Enables checksum for received and transmitted packets 

Rx only   Enables checksum for received packets only 

Tx only   Enables checksum for transmitted packets only 

Off   Disabled checksum 

EthMedia Setting the transmission rate 

Autoneg.  Enables automatic detection of transmission rate  

   (Autonegotiation) 

10 Half   Enables 10MBit/s Half Duplex 

10 Full   Enables 10MBit/s Full Duplex 

100 Half  Enables 100MBit/s Half Duplex 

100 Full  Enables 100MBit/s Full Duplex 

► Change settings 

◄ Return to parent menu / Save settings 
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Options 

In this menu additional settings of the MasterPort 2 will be set.  

 

 

Structure of the Options menu 

 

 

 
 

Selection Meaning 

Display Screen and displaying settings 

Security Access and remote settings  

Default Restore factory settings 

Reset Restart CPU manually 

► Calls up submenu 

◄ Return to parent menu  
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Options→Display 

The settings for the screen and displays will be set in this submenu. 
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Selection Meaning 

Contrast Setting the contrast 

MenuTimeout Timeout setting for the return to the First Level, when the encoder is not 
used.  

(OFF, 15s, 30s, 1m, 3m, 5m, 10m, 15m, 20m, 30m, 45m, 1h, 2h, 3h, 4h, 6h, 8h, 
12h, 24h) 

ScreenSaver Timeout setting for the screensaver. After the set time the screensaver turns 
off the screen. This measure increases the lifetime of the display siginificantly. 
Inputs by the encoder or by remote control and events turn on the screen.  

(OFF, 15s, 30s, 1m, 3m, 5m, 10m, 15m, 20m, 30m, 45m, 1h, 2h, 3h, 4h, 6h, 8h, 
12h, 24h) 

Events Changes to the DMX or Ethernet can trigger events, which can be automatical-
ly displayed on the screen. This can lead to disruptive effects of light. 

On:  Changes turn on the screen und will be displayed  

Off:  Changes have no effect on the screen 

Debug On:  Turn on the debugger 

Off:  Turn off the debugger 

Default Replaces the display First Level by following options: 

Scroll:  “First Level” scrolls through diagnostic pages 

UserTxt: Displaying a user-specified text. When activated, below the line
  a new input mask for text input is displayed. 

FixScreen: A specific diagnostic page from the "First Level" is displayed 
  permanently. When enabled, the row below a selection of the 
  diagnostic pages will appear. 

  1: Serial – shows device and software details 

  2:  Counters – shows different counters and measured data 

  3: NW-Info – shows Ethernet details 

  4: N-In – Overview of receiving Ethernet data 

  5: DMX – Overview of transmitted DMX data 

  6: PSU-State – Shows output voltage and current per port 

► Change settings 

◄ Return to parent menu / Save settings 
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Structure of Options submenues 

 

 
 

Options→Security 

In this menu the security setting will be set. 

Selection Meaning 

Pin PIN for access main menu 

0…30000s (0 = off) 

Remote On: Access by remote is possible 

Off: Access by remote is not possible 

► Change settings 

◄ Return to parent menu / Save settings 

 

The system offers a range of 30,000 possible pins. But absolute security cannot be 
guaranteed! To prevent unauthorized access, additional specific safety measures 
must be taken. 
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Options→Factory Defaults  

All settings of the MasterPort 2 can be restored to the factory settings. To prevent data loss, you 
have to confirm the security request twice. 

 

Selection Meaning 

No Restore abort 

Yes Restore the factory setting of the last firmware update 

► Change settings 

◄ Return to parent menu / Save settings 

 

 

 

Options→Reset 

By selecting a CPU reset is triggered. After the reset the previous saved settings are loaded. 

 

If you change the following settings in the configuration, the CPU will automatically reset: 

 Receiving protocol  Transmission protocol 

 IP mode  IP address 

 Netmask  Gateway 

 Restore factory defaults  
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Configuration with LSS ConfigCore 
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Configuration software ConfigCore 

The configuration of the LSS Master Port 2 PSU can also be done via the configuration software LSS 
ConfigCore. ConfigCore is a freeware and available on the homepage of LSS. ConfigCore only sup-
ports Microsoft Windows. 

 

To configure a MasterPort with 2 PSU ConfigCore, two preconditions must be fulfilled: 

 ConfigCore must be installed on a PC 

 The PC and the MasterPort 2 must be in the same range of IP addresses and the same sub-
net 

 

Connecting the MasterPort 2 with ConfigCore 

ConfigCore recognizes the MasterPort 2 immediately when it is in the same subnet 

 

 

 

 

Devices 

 

 

 

 

Settings 

 

 

 

 

Devices area 

All devices found by ConfigCore are listed in this area. LSS devices have a “+” icon in the beginning 
of the IP address. Clicking this icon will open a menu tree. This allows access to special settings.  

 

Setting area 

All settings of the selected device are displayed here. 
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Status area 

In this area the following information will be displayed: 

 Reception protocol 

 Remote IP 

 Master address 

 Number of devices 

 Number of devices in data exchenage 

 

 

 

 

 

 

 

 

Status 
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ConfigCore menus  

Clicking the “+” icon calls up a menu tree. In the menu tree the submenus are coloured red. In the 
setting area depending on the selected menu various settings are displayed. 

 

Main menu 

The main menu gives an overview of the basic properties. Greyed entries are information only. 
The Art-Net short and long names can be changed only. To change the name the relevant name 
line must be selected. Enter the new description. To apply the changes use the button “Update”.  
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Advanced LSS Device Features 

Das Untermenü "Advanced LSS Device Features" beinhaltet alle Konfigurationsparameter, die auch 
aus dem internen Menü des MasterPort 2 bekannt sind. 

 

 
 
 
 
 

Remote Device Management (RDM) 

With firmware 1.03 the LSS MasterPort 2 supports RDM and offers several features for this Proto-
col. These can be set in different points of the submenu "Advanced LSS device features" and acti-
vated. 
 
RDM should only be used if more RDM devices are located in the network, in particular on the 
Ethernet side. If this is not the case, you should disable all RDM functions. 
 
For this reason in the following are no descriptions for the RDM features.  
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Routing 

The submenu Routing corresponds to the device menu Config → Routing. Here the DMX ports are 
turned on and assigned to the Ethernet subnets and Universes. Also here the merging settings are 
set. 

 

 
 

DMX In 
The settings for DMX inputs are made in this submenu. Received data will sent out to the Ethernet 
on the set subnets/universes (according to the selected transmission protocol). 
 

 
 

 

Selection  Bedeutung 

Mode Off: Ethernet wird nicht gesendet, DMX-In abgeschaltet 

On: Ethernet wird gesendet, wenn DMX-In aktiv 

Universe Einstellung des Sende-Universes (lichtprotokollabhängig) 

Subnet Einstellung des Sende-Subnets (lichtprotokollabhängig) 

Priorität Einstellung der Sende-Priorität (lichtprotokollabhängig) 
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DMX-Out 

The DMX port is active when the MasterPort 2 receives at least one data source on the set Subnet 
/ Universe via Ethernet. Up to four data sources can be merged HTP. 

 

 
 

 

Selection Meaning 

Ethernet merge Off: Ethernet will not receive. DMX-Out is disabled.  

 

Single:  

The first active data source is used until it fails with a time out. Then the 
data of another active source on the same subnet and universe are used. 

The data-source detection in place for 

- AVAB / IPX by direct evaluation of the MAC address 

- sACN by the device ID 

- All other protocols through the IP address of the data source. This must 
be specific to each data source. 

 

Merge4: 

Data from up to four data sources can be merged (HTP - Highest Takes 
Precedence). If more than four sources transmit on the same subnet and 
universe, the data of the source(s) coming up after the first four will be 
ignored. If one of the first four data sources fails, automatically advances 
the data source from the ignored, which first sends data after the failure 
(principle “First come, first serve”). 

Universe Setting of the sending universe (depends on the protocol) 

Subnet Setting of the sending subnet (depends on the protocol) 
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For protocols with priorities are the following features: 

Protocol Priority treatment 

AVAB/UDP Priority 1 ... 200: The data source with the highest priority value wins. 

Several data sources with the same highest priority are merged (HTP). 

Data sources that send 0 will always be merged (HTP) with data source(s) 
with the highest priority. 

sACN Priority 1 ... 200: The data source with the highest priority value wins. 

Several data sources with the same highest priority are merged (HTP). 

Data sources that send 0 are treated as priority 100 
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DMX 

The submenu DMX corresponds to the device menu Config → DMX. This submenu sets the follow-
ing settings: 

 Behaviour of DMX ports in case of data reception loss 

 Setting the timings for the DMX transmission (Mark-after-break, etc.) 

 

 
 

Selection Meaning 

Break Setting the break length of 90 to 999µs 

MAB Setting the Mark-after-Break length of 20 to 999µs 

DMX output behav-
iour 

In case of data reception loss: 

Off:  The DMX port will be disabled. 

Hold:  Last received value will be hold and transmitted unchanged 

Zero:   Data packets with the value "0" are transmitted 

  



MasterPort 2 

 
LSS 49 

 

 

 

Ethernet 

The submenu Ethernet corresponds to the device menu Config → Network. This submenu sets the 
following settings: 

 
 

Selection Meaning 

Receive protocol Setting the receiving data protocol: 

 Art-Net  ShowNet 

 AVAB/IPX  sACN 

 AVAB/UDP  
 

Send protocol Setting the transmission data protocol: 

 Art-Net  ShowNet 

 AVAB/IPX  sACN 

 AVAB/UDP  
 

Light timeout Setting the timeout for receiving data 1 to 999s 

Network send 
rate 

Setting the minimum transmission rate for data packets, if there is no chang-
ing of the values:  20ms, 40ms, 80ms, 100ms, 200ms, 500ms, 1s, 2s, 3s, 4s 

IP Mode Getting the IP address: 

Manual:  Free adjustment 

Art-Net 2:  Art-Net address for 2 network 

Art-Net 10:  Art-Net address for 10 network 

DHCP:   If a DHCP server is on the network 

IP Address IP address   If "IP Mode = Manual" manual adjustment is possible.  

Subnet mask Netmask  If "IP Mode = Manual" manual adjustment is possible. 

GW Gateway  Usually changing the preset address is not necessary. 

  



MasterPort 2 

50 

   

 

 

Selection Meaning 

Sendecheck-
summe 

Setting to calculate the checksum of transmitted UDP packets 

On   Enables checksum  

Off   Disabled checksum 

Empfangscheck-
summe 

Setting to calculate the checksum of received UDP packets 

On   Enables checksum 

Off   Disabled checksum 

Set Ethernet me-
dia 

Setting the transmission rate 

Autonegotiation: Enables automatic detection of transmission rate  

Set network  

Parameters:  Set speed and direction parameters manually 

10 Half   Enables 10MBit/s Half Duplex 

10 Full   Enables 10MBit/s Full Duplex 

100 Half  Enables 100MBit/s Half Duplex 

100 Full  Enables 100MBit/s Full Duplex 

Direction control Half Duplex  Enables half duplex 

Full Duplex:  Enables full duplex 

Network Speed 10 MBit  Enables 10MBit/s 

100 MBit  Enables 100MBit/s  

 
 
 
 

Selection Meaning 

Name Setting the Art-Net short name for naming the MasterPort 2, eg Location "backstage" 

sACN 
Draft 

Setting the supported version of sACN 

Off   MasterPort 2 sends sACN according to E1.31 2009 

On   MasterPort 2 sendet sACN according to E1.31 R0 Draft 

Art-Net 
BC 

Art-Net is sent as broadcast. Its necessary for the control of ADB systems. 

Art-
Net3Nw 

Setting the IP address Art-Net3–networks.   

0:   Art-Net3 is disabled. 

1 to 127:  Art-Net3 is active and the number indicates the IP address. 
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Optionen 

In the Options menu you will find first four pages of information about the hardware, software, 
and operating counter about the network. Following basic device settings can be specified. This 
part of this submenu corresponds to the Options menu in the device. 

 

 
 

Selection Meaning 

Menutimeout 
time 

Timeout setting for the return to the First Level, when the encoder is not 
used.  

(OFF, 15s, 30s, 1m, 3m, 5m, 10m, 15m, 20m, 30m, 45m, 1h, 2h, 3h, 4h, 6h, 8h, 
12h, 24h) 

Screensave 
time 

Timeout setting for the screensaver. After the set time the screensaver turns 
off the screen. This measure increases the lifetime of the display siginificantly. 
Inputs by the encoder or by remote control and events turn on the screen.  

(OFF, 15s, 30s, 1m, 3m, 5m, 10m, 15m, 20m, 30m, 45m, 1h, 2h, 3h, 4h, 6h, 8h, 
12h, 24h) 

Default screen Replaces the display First Level by following options: 

Scroll:  “First Level” scrolls through diagnostic pages 

UserTxt: Displaying a user-specified text. When activated, below the line
  a new input mask for text input is displayed. 

BigAdr:  

Display when 
changings 

This submenu corresponds with the submenu Events. Changes to the DMX or 
Ethernet can trigger events, which can be automatically displayed on the 
screen. This can lead to disruptive effects of light. 

On: Changes turn on the screen und will be displayed  

Off: Changes have no effect on the screen 
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Selection Meaning 

Pin PIN for access main menu 

0…30000s (0 = off) 

Send sACN v4 Setting the supported version of sACN 

On MasterPort 2 sends sACN according to E1.31 2009 

Off MasterPort 2 sendet sACN according to E1.31 R0 Draft 

Art-Net3 Net-
work 

Setting the IP address Art-Net3–networks. 

0:  Art-Net3 is disabled. 

1 to 127: Art-Net3 is active and the number indicates the IP address. 

Send Art-Net as 
Broadcast 

Art-Net is sent as broadcast. Its necessary for the control of ADB systems. 

Contrast Setting the contrast 
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PSU 

The submenu PSU corresponds to the device menu Config → PSU. This submenu sets the following 
settings: 
 

 
 
 

Selection Meaning 

Maximum cur-
rent 

Setting of the threshold for the current monitoring. 

Control mode 
PSU 

Setting the switching behaviour 

On:  Service mode! Do not use in normal operation! 

Sense:  The Power-DMX port is automatically switched off when  
  the set current limit or the maximum current of 5A is  
  exceeded. The manual adjustment of the limit is set in the 
  submenu MaxCurr. 

DMX:  Here the DMX address is set. Via this address the   
  Power-DMX port is controlled. Current monitoring is active 
  and corresponds to the settings of "Sense". 

Off:  The Power-DMX port is disabled manually. 

DMX Channel Setting the DMX address for the control of the Power-DMX port. 

 
Never use the switch setting "ON" in continuous operation! This setting is for ser-
vice purposes only! A continuous load of more than 5A may destroy the MasterPort 
2 and the entire lighting system! 

 
Reset the current monitor remotely when a DMX address for the port was set 
Is the Power-DMX port automatically switched off because the set switching 
threshold is exceeded, the port can reset remotly. Providing that a DMX address for 
the port was set, the port must switched off and on again remotly. All settings are 
retained. 
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MasterPort - Groups 

Introduction 

The Master Port Grouping is an elegant way to control several devices simultaneously. Setting 
changes during an event can already be saved in advance as an XML file. This is then used to load 
even more. 
 
 

 If you use this method of setting, make sure that the stored files always represent an 
image of your infrastructure. Devices that have changed you should always be replaced 
in the stored settings (see below).  

 
In addition the MasterPort grouping is also a simple backup/restore method. 
 
 

Creating a new group 

First set all devices on the required settings. Then call up the submenu "Tools" ConfigCore menu 
"MasterPort Groups”. 
 

 
 
Click the button „New Group“.  
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Give your group a meaningful name. On the left side all available MasterPorts are listed. Select the 
desired devices and add them to the group (“>”). 
 

 
 
With the icon ("<") you can deselect unused devices from the group. Green point in front of the 
entries means these devices are accessible and can be programmed. 
 
 

Saving groups 

Is the selection of the group completely, you can save it with the "Save" button. The storage for-
mat is XML. Using an XML editor, you can view the file or change. The file name is "LSS_MP_ 
<Name>. Xml". Like all other XML files, the master port group files are located in the application 
folder of ConfigCore. 
 
 

Loadfing existing group 

Open the submenu “Master Port Groups" in the menu "Tools". Select your group by double-
clicking. 
 
 

Delete group 

Old groups can be deleted with the Del key. These lists have a context menu. In the context menu 
groups can be loaded or deleted too. 
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Changing groups 

Devices that were not found on the network have a red dot. You can replace them by fonded de-
vices. 
 
This means if new devices with the same IP but different MAC address will be used, an error mes-
sage will be displayed. In this case, remove the entry with the red dot from the right list and add 
the new device to the group list. After saving the group is up to date. 
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Default settings 

The factory settings oft he MasterPort 2: 

 Data protocol:   Art-Net (receiving and transmitting) 

 IP-Mode:   Art-Net 2 network 

 IP address:    According to Art-Net (2.x.y.z) 

 Net mask:   255.0.0.0 

 Gateway:   192.168.172.254 

 Minimum transmission  

rate (Tx rate):   1/s 

 Receiving rate (Rx rate):  8 s 

 Routing DMX-Ports 1…4: subnet 0, universe 0…3 

 Routing DMX-In:  Ethernet transmission ON, priority 0 

 Routing DMX-Out:  Ethernet receiving:  MERGE4 

 DMX-Out behaviour in 

case of data loss:  OFF  

 DMX-Out timing:  Break:  200 µ 

MAB:  20 µ 

 Art-Net short name:   LSS MasterPort 2 

 Art-Net long name:   MasterPort 2  (c)2012 LSS GmbH      Version x.xx 

 Screensaver:   15 minutes 

 Events:   OFF 

 Pin request:   OFF 

 Art-Net remote control: ON 
 
  



MasterPort 2 

58 

   

 

 

Service 
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Firmware update 

LSS ConfigCore 

The firmware update of the LSS Master Port 2 PSU must be done with LSS ConfigCore. ConfigCore 
is a freeware and available on the homepage of LSS. ConfigCore only supports Microsoft Windows. 

 

To configure a MasterPort with 2 PSU ConfigCore, two preconditions must be fulfilled: 

 ConfigCore must be installed on a PC 

 The PC and the MasterPort 2 must be in the same range of IP addresses and the same sub-
net 

 

An update can also be done using a LSS FileMaster. On a FileMaster ConfigCore is already prein-
stalled and the server is always in the same subnet as the MasterPort 2s. 

 

 

Connecting with ConfigCore 

ConfigCore recognizes the MasterPort 2 immediately when both are in the same subnet. 

 

 

 
 

  



MasterPort 2 

60 

   

 

 

Updating firmware 

To initiate the update, select the MasterPort 2 in the device pane. Open the scroll-down menu 
"Extras" and click on "Update Firmware". 

 

 

 
 

This will open the Explorer. 

 

 
 

Firmware updates are provided as alf-files. The name of the file must contain the name of device 
and the version number. Download the file you want. 
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If the file is loaded, a popup with a security request opens. 

 

 

 
 

 

Confirm this request and a second security request followes. In this pop-up shows in addition the 
version numbers of the installed and the update version  
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After confirmation the second request the update will start. A progress bar shows the progression 
of the installation. 

 

 

 
 
 
When the update is done a confirmation of a successfully updating or failure is displayed.  
 

 
 
 
At the end of the update, the control unit of the MasterPort 2 is reset. After reset in ConfigCore 
still the old Art-Net device name and the old version number is displayed. That is normal until 
loading the default settings. The device display always shows the current used software version. 
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Error messages/failed update 

If the update fails or an error message is displayed, please check the following: 

 

 Did you use the latest version of LSS ConfigCore? If not, please update ConfigCore. 

 Have you updated to the device with the suitable file? 

 

There are still problems please contact the service. 

 
 

Contact 

If problems with the operation of the LSS Master Port 2 PSU occur, the descriptions and infor-
mation in this guide should help for troubleshooting and debugging. If this is not the case and you 
need further assistance, please contact the LSS service. 

 

In contacting you should have available the following information: 

 

 Location of the entire system and position of the MasterPort 2 

 

 Detailed description of the fault 

 

 Full description of troubleshooting until now 

 

 Description of related system or equipment problems 

 

Contact: 

LSS GmbH 

Licht-, Steuer- und Schaltanlagenbau GmbH 

Am Eichenberg 1 

D-04600 Altenburg 

Phone: +49 3447 861611 

Fax: +49 3447 861779 

mail@lss-lighting.de 
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Appendix A 

Technical specifications 

General technical specifications 

Construction types:   - Built-in device for panel mounting  
  with central or internal power supplies 
- Built-in device for LSS dimmer channels with  
  central power supply 
- Built-in device with case for surface mount with  
  central power supply 

 - Portable with safety bars and internal power supply 
 

Dimensions B x H x T:   Built-in device for panel mounting:  130 x 68 x 155mm 

Built-in device for LSS dimmer:  130 x 68 x 150mm 

Built-in device with case  

for surface mount:    200 x 76 x 155mm 

 Portable with safety bars:  215 x 213 x 175mm 
 

Weight:    Built-in device for panel mounting: 0,65kg 

Built-in device for LSS dimmer: 0,63kg 

Built-in device with case:  2,8kg 

 Portable with safety bars:  4,7kg 
 
EMC standards: EN 55022, class B, FCC part 15, level B 
 
RoHS-directive: Confirm 
 
CPU type: Infineon XE167 
Frequency: 80 MHz 
Cooling: lüfterlos, passiv 
Power supply: 24V DC or IEEE 802.3af 
Screen: Blue text-based with 20x4 symbols & white background light 
 

Power supply PSU:   24V DC  

Operating temperature: 0° - 40°C 
Power consumption: 7- 14W 
 

Interfaces 

Data-DMX: 4x 5pin XLR, female 
Power-DMX: 4x 4pin XLR, female 
Ethernet: RJ-45, 100BaseTx and Power-over-Ethernet (IEEE 802.3af)  
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Network 

DMX 

General 
DMX protocol: DMX-512  
Standards: USITT 1990, DIN 56930-2, ANSI E1.11 
Baud rate: 250 kbps 
Outputs: individually optical-isolated 
 (Isolated according to ANSI E1.11 A1) 
Isolation:     Optocoupler 
Isolation voltage:    1000V DC 

Insulation resistance:    109  
EMC: Filter circuit state of the art at all inputs and outputs 
Termination: Factory internally 
 

Receiving 

Start code: =0    light protocol (in display ●) 

 <>0 no light protocol, RDM (in display  E) 
Minimum protocol length: Start code only 
Maximum protocol length: Startcode + 512 values 
 (More than 512 values will be lost) 

Minimum pass through delay: 44 s 
Maximaum pass through delay: 22,5 ms 
Receiving timeout: 2 s 
Max. distance between two protocols: 2 s 

Minimum realized break: 48 s 
Maximum permissible break: 1,95 s 
 

Transmitting 
Start code: 0 
Protocol length: Startcode + 512 values 
Minimum protocol time: 22,4 ms 
Transmitted protocols per second: 44 
Break length: 90…999 µs (adjustable) 
Mark after Break: 20…999 µs (adjustable) 
Break after Startcode: 25 µs 
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Ethernet 

General 
Interface: 10/100 BaseT (IEEE 802.3u, 802.3x) 
Speed: 10 MBit/s, 100MBit/s; autonegotiation 
Duplex mode: half, full, autonegotiation 
 Auto-MDI/MDIX 
Displaying: Link-LED, Data-LED, speed and duplex mode will be 

displayed in the screen 
Light protocols: Art-Net (ArtisticLicence) 
 AVAB-IPX (AVAB, transtechnik, LDDE,…) 

 AVAB/UDP (transtechnik) 
 ShowNet (Strand Lighting) 

 sACN (ANSI E1.31) 
Further network protocols: ARP, IP, IPX, UDP, IGMPv2 
 

Receiving 
Maximum packet rate: >1000/s (1 light frame/packet) 

Minimum pass through delay: 4 s 
Maximaum pass through delay: 22,7 ms 
Max. distance between two protocols: 1...999 s  (HOLD setable for DMX outs) 
 
 

Transmitting 
Send rate changing of the values: maximum every 20 ms 
Send rate no changing of the values: 20 ms to 4 s (adjustable) 
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Pinouts 

DMX 

5 Pin XLR 

Pinout is according to DMX512 standard. 

 

Pin Description 

1 Ground 

2 Data - 

3 Data + 

4 Spare 

5 Spare  

 

PE can be connected to the cable shielding.  

 

Ethernet 

Ethernet port supports Power over Ethernet according to IEEE802.3af.  

 

Pin Belegung 

1 Rx + 

2 Rx - 

3 Tx + 

4 V + 

5 V + 

6 Tx - 

7 V - 

8 V - 

S Cable shield 

 
 
 

Order numbers 

5063:       4x DMX out and 4x DMX-DataPower-Out 


