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Preamble 

Notes for the reader 

This manual provides advices and information’s about the function and configuration of the DMX-
View.  

 

Like all devices of LSS GmbH the DMX-View is constantly evolving technology. It is therefore possi-
ble that this manual does not explain later development forms.  
  

This manual uses the following symbols to indicate important information for your safety and for 
configuration. 

 

Here you will get additional information.  

 

 

Attention alerts you to situations in which decisions can provoke to technical prob-
lems with the equipment or losing data. 

 

 

A Warning statement indicates situations in which can result in injury or damage to 
life and limb. 

 

 

Security advices 

Proper care of the DMX-View is not dangerous. However please note the following: 

 

 

 
Never operate with visibly damaged devices!  

 If the suspect prior to a defect, immediately disconnect the device from the power 
supply! Secure the device to restart!  

Disconnect the device from the power supply before open the case!  

Employees of the LSS GmbH may only make repairs!  
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Instruction for use 

The DMX-View is designed for continuous operation. However please note the following: 

 



 Use the device only for its intended purpose!  
 Avoid extreme mechanical loads!  
 Avoid extreme mechanical loads on the display!  
 To clean the display, turn off the power! Use a damp cloth only.  
 Avoid direct exposure of moisture and excessive heat on the device!  
 Do not cover the ventilation openings! Risk of fire!  
 Don’t mount the unit directly above headlights!  
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General Overview 

The LSS DMX-View is a lightweight and portable diagnostic device for DMX and Ethernet-based 
light protocols. It is able to receive process and visually present Ethernet network protocols and / 
or the standard DMX protocol, as they are transmitted by, for example, a lighting console. The 
presentation is clearly on a matrix of 512 fast-response and dimmable LEDs. Freely selectable DMX 
universes and subnets can be monitored. Faults, such as temporal offsets, DMX instabilities 
("FlickerFinder") or even failure of individual channels can be detected quickly. 

 

The LSS DMX-View can be operated with an external power supply or with an installed rechargea-
ble battery. The battery is designed for a maximum power output of at least two hours. This 
makes the LSS DMX-View to a device for use in decentralized and difficult places for maintenance 
and monitoring. It can even be used in acoustically critical situations due its fanless cooling. 

 

 

 

 

Supported  

Protocols:   Art-Net  ShowNet 

    AVAB/UDP  AVAB/IPX 

    sACN   DMX512 

 

Monitor matrix:  Display a complete DMX Universe with 512 dimmable LEDs 

    Linear or logarithmic characteristics selectable 

 

Menu:    20x4 LCD-Display with 4 Button-Menu system 

 

Connectors:   1x LAN RJ45, 100MBit 

    1x DMX-In, 5-pin XLR, optical isolated  

    1x DMX-Thru, 5-pin XLR 
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Remote configuration 

For all devices of LSS the freeware LSS ConfigCore is recommended. All features of the DMX-View 
and other LSS devices, but also Art-Net compatible devices of other manufacturers will be sup-
ported. Only with this freeware it is possible to find all devices on the network and configure the 
DMX-View fully remotely. Because the DMX-View is an Art-Net compatible device itself so it works 
fine with Art-Net software tools of other manufacturers, especially DMX Workshop (download at 
www.artisticlicence.com). Of course, like all other Art-Net devices the DMX-View has an own OEM 
ID (identified and supported by DMX Workshop version 3.57 and higher). Using this tool, also a re-
stricted remote configuration is possible. By using DMX Workshop note Art-Net can only configure 
a subset of the DMX-View. 
 

 

If other protocols than Art-Net will be set the DMX-View will be always configurable 
with ConfigCore. Providing that the PC with ConfigCore is in the same IP address range 
like the DMX-View.  

 

 

 

Merge settings 

The DMX-View is able to merge up to four channels on HTP when they send on the same subnet / 
universe. This distinguishes this device from most of other nodes. For instance Art-Net supports 
one or two transmitters only. 
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Connections, display and controls 

Device overview 

All Connections, displays and operating elements of the LSS DMX-View are clear and well arranged 
on the housing. A simple connection of control cables is ensured even in low light conditions. 

 

Configuration Menu 

 

 

 

 

 

 

Monitor Matrix                  Connections 

 

 

 

 

 

 

 

 

        Status Indicators 

 

 

Monitor Matrix 

The 512 LED of the monitor matrix represent a fully universe. Each individual LED corresponds to a 
circle or a channel. The number of the circuit is shown below the LED. The LEDs are dimmable; the 
values of the individual circles will be shown visually. 
 
From Software Version 1.24 also the numbers of the Universe and the subnet are displayed. 
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Status Indicators 

The status indicators show the status of the power supply.  

 

 

 

 

 

 

LED Colour Meaning 

Bat. Failure red The temperature of the rechargeable battery is too high. Charging pro-
cess is interrupted just before full charge and reboot → Cool down bat-
tery (can last up to 1 hour).  

 

Repeated message: Battery defective 

Please send us your device for service, battery must be replaced. 

Bat. Charging yellow Battery is charging. 

Ext. Power green External power supply available. 

 

Connections 

The connectors for DMX, Ethernet and power supply are located on the right housing side. 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Connection Connector 

12 V DC External power supply 12V DC, 3A 

 (Coaxial power connector 5,5/2,1mm) 

Ethernet Ethernet RJ45, 100MBit 

DMX-In DMX, 5-pin XLR male, optical isolated 

DMX-Thru DMX, 5-pin XLR female 
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Configuration menu 

The DMX-View is configured locally via a convenient menu system. For this purpose, the device in-
cludes a brilliant blue-white 20x4 LCD display with energy-saving LED backlighting and long life. 
The lifetime is increased significantly when the screen saver is used. 

 

The setting of the menu uses a four-buttons-system which is already known from other devices of 
LSS. 

 

 

 

 

 

 

 

 

Button Meaning 

MENU Access to the main menu and submenus 

← Scrolling the menu 

→ Scrolling the menu 

OK Confirmation of settings 

 

 

Above the display two operating states are indicated by LEDs. 

 

LED Meaning 

POWER (blue) The device is on. 

ACTIVE (yel-
low) 

On:  Ethernet available, no data exchange 

Flash:  Ethernet available, data traffic runs 

Off:  Ethernet is not available  
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Configuration of the DMX-View 

Menu 

The menu is handled by using the buttons below the menu display. The function of the four but-
tons impacts in detail is slightly different depending on the menu, but in principle it’s always the 
same. The ← and → buttons have an acceleration function which facilitates the entry of large 
numbers during holding. From 100 or 1000 the entry is accelerated respectively by a factor of 10. 

 

Input of parameters or numbers 

The input of parameters or numbers is as follows: 

 Select parameter line with ← or → 

 „Ok“  

 A cursor will flash at the parameter 

 Changing parameter with ← or → (activate acceleration function by permanent holding) 

 „Ok“ for changing or „Menu“ for abort (the cursor will stop flashing) 

 

Input of letters or IP addresses 

The input of letters or IP addresses is as follows: 

 Select parameter line with ← or → 

 „Ok“  

 Below the first location an underline “_” will flash  

 Select location with ← or → 

 „Ok“ 

 On the location now a cursor will flash 

 Changing number/letter with ← or → (activate acceleration function by permanent hold-
ing) 

 „Ok“ for changing or „Menu“ for abort (the cursor will be an underline now) 

 Select next location and change number/letter and so on  

 if the complete text or IP address has been changed, press "Menu", the underline disap-
pears 

 

Save settings 

If parameters have been really changed, a “*” behind the parameter indicates it. For leaving the 
menu push the button "Menu". Are changed parameters available on this menu page, the query 
"Save?" will appear. Answering with button "Ok", the changed parameters are saved and take ef-
fect immediately. If the query is answered with button "Menu", all changes are discarded. 
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Legend of the scheme of the menu 

The structure of the menu and the configuration options are described below schematically. The 
used symbols have the following meanings: 

 

Symbol Meaning 

OK Select "OK" to proceed to the next menu point or has the following effect 

MENU Select "Menu" to proceed to the next menu point or has the following effect 

 

 

 

 

 

 

 

 

 

 

 

 

Display 

 

Menu name 

 

 

 

 

Shows settable parameters 

 

 

 

⇆ Selection with the arrow buttons 
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First level 

The First Level of the menu of the DMX-View scrolls through different diagnostic pages. These 
pages give a quick overview of different settings and the operating status of the device. 

 

 
 

If the buttons are not pressed a long time in the menus, the DMX-View will automatically return to 
the First level. 

 

Displaying of universes and subnets 

From software Version 1.24 is no longer possible to manually scroll through the First level. The 
universe and associated subnets can be displayed on the monitor matrix instead. For this use the 
arrow buttons ← and →. 
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PIN request 

All submenus, such as display, configuration and other settings menus, are accessed from the main 
menu. If a PIN has been assigned, it will be requested before the main menu appears: 

 

 

 
 

Using the buttons enters the PIN-code input. For safety appears before and after scrolling [*****] 
will be displayed only. 

 

 

Main menu 

The main menu is divided into different submenus. All submenus will be accessed from the main 
menu. To access the main menu from the First Level push the button “Menu”. 

 

 

 

 
 

Submenu Meaning 

View Network and DMX monitors 

Config Configuration of the DMX-View 

Options Configuration of optional settings 

Version Show detailed hard- and software information 

MENU Return to First level 

OK Confirm selection 
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View Menu 

The displays in the View Menu will give you an overview of the current state of the DMX-View. 
Current events, data traffic and the merge behaviour are presented. The displays in the View 
Menu are in real time. So they can be used easily as a monitoring and diagnostic tool. 

 

 



DMX-View 

 
LSS 17 

 

 

Structure of the View Menu 
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View→DMX 

This monitor provides an overview of the activities at the DMX-In port. The submenus for ports 1 
and 2 can be represented in hexadecimal or percentage. The settings for ports 3 and 4 have no 
meaning.  

 

Submenu Meaning 

DMX 1…4 DMX port 1…4 

Port 3 and 4 have no meaning! 

IN Full:   On the DMX-In a correct DMX protocol is received 

E:   DMX protocol on the input is invalid (start code or timing) 

Empty:  No signal on the DMX input 

Out The monitor matrix is defined as port 2 and controlled as DMX out. 

Full:   At the DMX-Out a signal with DMX protocol is sent 

H:   DMX-Out is on HOLD and holds the last data 

Z:   DMX-Out is on HOLD and sends zero values 

Empty:  DMX-Out is switched off 

Cnt Displays the number of packets sent per second. 

F Displays the frame rate per second. 

MENU Return to parent menu. 

OK Confirm selection. 

 

View→Network 

This monitor displays the current settings of the DMX ports. The submenus for ports 1 and 2 can 
be represented in hexadecimal or percentage. The settings for ports 3 and 4 have no meaning.  

 

Display Meaning 

1…4 DMX 1…4 

Act Full:   on this subnet/universe combination light data will be received 

Empty:  on this subnet/universe combination are no light data 

Sub Logical subnet (depends on the used protocol) 

A “-“ is displayed if the DMX-Port is disabled in the routing menu or the used 
protocol has no subnets. 

Uni Universe (depends on the used protocol) 

A “-“ is displayed if the DMX-Port is disabled in the routing menu or the used 
protocol has no univeres. 

OK Confirm selection. 

MENU Return to parent menu. 
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View→NWCount 

This submenu shows monitors that provide an overview of incoming and outgoing data and data 
packets. The monitors display very comprehensive information. This information can be used for 
network diagnostics. 

 

Submenu Meaning 

In Calls up received data network counter 

Out Calls up sent data network counter 

Data Calls up data packets counter 

OK Confirm selection. 

MENU Return to parent menu. 

 

 

View→NWCount→In/Out 

Selection Meaning 

Count  

Kbyte Total received Kbyte 

Packets Total received packets 

Errors Total RX errors 

Errors1  

Dropped Total dropped packets 

Overrun (In 
only) 

Total overrun 

Aborted 
(Out only) 

Total aborted packets 

Length (In 
only) 

Total length error 

Carrier (Out 
only) 

Total lost carrier 

Errors2  

CRC (In only) Total CRC errors 

Heartbt (Out 
only) 

Total lost Ethernet heartbeat 

Frame Total frame errors 

FIFO Total FIFO overrun 

MENU Return to parent menu 
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View→NWCount→Data 

Display Meaning 

Rx Received data traffic 

Tx Sent data traffic 

Pack./s Packets per second 

Kbyte Data traffic in Kbyte 

MENU Return to parent menu 
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Configuration Menu 

The range of setting options of the DMX-View can be changed easily in the configuration menu. 
Any change in the configuration must be confirmed. This is for your safety. 

 

Structure of the configuration menu 
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Submenu Setting options 

Routing Merge settings 

DMX DMX settings 

Network Ethernet settings 

LED Monitor matrix settings 

OK Confirm selection. 

MENU Return to parent menu. 

 

Config→Routing 

In the menu Routing the merging settings will be set. Up to four Ethernet sources and one DMX 
source can be merged. The output of data is only possible via DMX port 2 (monitor matrix). 

 

Selection Meaning 

Mode Off:   Ethernet will not receive. DMX-Out is disabled. 

Single:  The first active data source is used until it fails with a time out. Then 
  the data of another active source on the same subnet and universe 
  are used. 

  The data-source detection in place for 

  - AVAB / IPX by direct evaluation of the MAC address 

  - sACN by the device ID 

  - All other protocols through the IP address of the data source. This 
  must be specific to each data source. 

Merge4: Data from up to four data sources can be merged (HTP - Highest  
  Takes Precedence). If more than four sources transmit on the same 
  subnet and universe, the data of the source(s) coming up after the 
  first four will be ignored. If one of the first four data sources fails, 
  automatically advances the data source from the ignored, which  
  first sends data after the failure (principle “First come, first serve”). 

DMX-In x:  DMX data from the selected input will be used only. 

All:   All data from Ethernet and DMX-In will be used. 

Universe Setting of the sending universe (depends on the protocol) 

Subnet Setting of the sending subnet (depends on the protocol) 

OK Confirm selection. 

MENU Return to parent menu. 
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Config→DMX 

In this menu the settings of the monitor matrix will be set. Note the settings "Break" and "MAB" of 
the DMX View have no meaning. 

 

Selection Meaning 

DMX-Out In case of data reception loss: 

Off:   The DMX port will be disabled. 

Hold:   Last received value will be hold and transmitted unchanged 

Zero:   Data packets with the value "0" are transmitted 

Break Has no meaning 

MAB Has no meaning 

OK Set parameter 

MENU Return to parent menu / Save parameter  

 

 

Config→Network 

In the submenu “Network” all protocols based on Ethernet will be set: 

 

 

Config→Network→Light 

Selection Meaning 

Protocol Setting the receiving data protocol: 

- Art-Net  - ShowNet 

- AVAB/IPX  - AVAB/UDP 

- sACN 

Timeout Setting the timeout for receiving data 1 to 999s  

(0 = HOLD) 

Name Setting the Art-Net short name for naming the DMX-View 

OK Set parameter 

MENU Return to parent menu / Save parameter 
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Config→Network→IP Mode 

In this submenu the reception of the IP address will be set.  

 

Selection Meaning 

IP Mode Getting the IP address: 

Manual:  Free adjustment (see submenu Config→Network→TCP/IP) 

Art-Net 2:  Art-Net address for 2 network 

Art-Net 10:  Art-Net address for 10 network 

DHCP:   If a DHCP server is on the network 

Media Setting the transmission rate 

Autoneg.  Enables automatic detection of transmission rate 

  (Autonegotiation) 

10 Half  Enables 10MBit/s Half Duplex 

10 Full   Enables 10MBit/s Full Duplex 

100 Half  Enables 100MBit/s Half Duplex 

100 Full  Enables 100MBit/s Full Duplex 

UDP CS Setting to calculate the checksum of UDP packets 

On  Enables checksum for received and transmitted packets 

Send off Enables checksum for received packets only 

Recv off Enables checksum for transmitted packets only 

Off   Disabled checksum 

OK Set parameter 

MENU Return to parent menu / Save parameter 

 

 

Config→Network→TCP/IP 

Is “Manual” in submenu set, the IP, net mask and gateway address will be set here. In all other se-
lections the gateway address can be set only. 

 

Selection Meaning 

IP IP address  Manual adjustment is possible when "IP Mode = Manual" 

SN Net mask  Manual adjustment is possible when "IP Mode = Manual" 

GW Gateway  Usually changing the pre-set address is not necessary. 

OK Set parameter 

MENU Return to parent menu / Save parameter 
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Config→Network→Options 

Special Ethernet features can be set here. 

 

Selection Meaning 

sACN Draft Setting the supported version of sACN 
Off:  DMX-View sends sACN according to E1.31 2009 

On:  DMX-View sends sACN according to E1.31 R0 Draft 

Art-Net 255 Art-Net is sent as broadcast. It’s necessary for the cooperation with systems by 
ADB. 

Art-Net 3Net Setting the IP address Art-Net3–networks. 
0:   Art-Net3 is disabled. 

1 to 127:  Art-Net3 is active and the number indicates the IP address. 

OK Set parameter 

MENU Return to parent menu / Save parameter 

 

 

Config→LED 

In this menu the dimmer curves and the response of the monitor matrix will be set. 

 

Config→LED→LedCurve 

 

Selection Meaning 

Linear Enabled linear dimming curve 

Logarith Enabled quadratic dimming curve 

OK Set parameter 

MENU Return to parent menu / Save parameter 

 

 

Config→LED→SyncMode 

 

Selection Meaning 

Off Incoming data are displayed asynchronously 

On Incoming data are displayed synchronously 

OK Set parameter 

MENU Return to parent menu / Save parameter 
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Options Menu 

In this menu additional settings of the DMX-View will be set. 

 

Structure of the Options menu 
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Options→Display 

In this submenu the settings of the configuration display on top of the device will be set. 

 

Selection Meaning 

ScreenSaver Timeout setting for the screensaver. After the set time the screensaver turns off 
the screen. This measure increases the lifetime of the display significantly. Inputs 
by the encoder or by remote control and events turn on the screen. 

(OFF, 15s, 30s, 1m, 3m, 5m, 10m, 15m, 20m, 30m, 45m, 1h, 2h, 3h, 4h, 6h, 8h, 
12h, 24h) 

Events Changes to the DMX or Ethernet can trigger events, which can be automatically 
displayed on the screen. This can lead to disruptive effects of light. 

On:  Changes turn on the screen und will be displayed 

Off:  Changes have no effect on the screen 

OK Set parameter 

MENU Return to parent menu / Save parameter 

 

 

Options→Security 

In this menu the security setting will be set. 

 

Selection Meaning 

Pin PIN for access main menu 

0…30000s (0 = off) 

Remote On: Access by remote is possible 

Off: Access by remote is not possible 

OK Set parameter 

MENU Return to parent menu / Save parameter 

 

The system offers a range of 30,000 possible pins. But absolute security cannot be 
guaranteed! To prevent unauthorized access, additional specific safety measures 
must be taken. 
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Options→Factory Defaults  

All settings of the control unit of the DMX-View can be restored to the factory settings. To prevent 
loss of data, a double confirmation for restoring is required. See also chapter Default settings! 

 

Options→Reset 

By selecting this menu, a CPU reset is triggered. After the reset, the saved parameters will be 
loaded. 

If you change the following settings in the configuration, the CPU will automatically reset: 

 

 Receiving protocol  Transmission protocol 

 IP mode  IP address 

 Net mask  Gateway 

 Restore factory defaults  

 

 

Version 

Selecting this menu the current firmware version will display. 

 

Display Meaning 

© 2011 LSS GmbH Manufacturer 

Ver. 1.20 Rev. 04 Software version 

Feb 29 2012 13:04:00 Date and Time 

MENU Return to parent menu 
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Default settings 

 

 Merge settings:   Merge4 

 merged universe:   0 

 merged subnet:   0 

 DMX-Out in case of data loss: OFF 

 LED dimming curve:   Linear 

 SyncMode:    off 

 Ethernet protocol:    Art-Net (receiving and transmitting) 

 IP-Mode:    Art-Net 2 network 

 IP:      According to Art-Net  (2.x.y.z) 

 Net mask:    255.0.0.0 

 Gateway:    192.168.172.254 

 Receiving rate:    8 s 

 Art-Net name:     LSS DMX-View 

 Screensaver:    15 min, Events off 

 Pin:     off 

 Art-Net remote control:  on 
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Maintenance and Care 

Rechargeable battery 

The LSS DMX-View is equipped with a 7.2 V/2400mAh NiMH rechargeable battery. The high ener-
gy density of a NiMH battery provides a constant voltage output with high current in battery 
mode. For operation and charging note the following instructions. 

 

Charge cycles  

NiMH rechargeable batteries tend to have a relatively rapid self-discharge and react negatively to 
deep discharges. One must assume that the batteries used in the DMX-View are discharged three 
months after the last load when the device is not used. To maintain the charging capacity the 
NiMH batteries should be charged regularly every three months. The DMX-View is able to charge 
the internal battery independently from the main switch. With the connection with an external 
power supply the charging will start. 

 

Generation of heat during charging and operation 

The rechargeable batteries are charged during operation of the LSS DMX-View. It is completely 
normal that the battery warming during charging and use. The heat is dissipated through the hous-
ing. The batteries are monitored by intelligent temperature controller internally, the interrupt op-
eration or charging in extreme cases. 

 

Errors or problems when switching on 

The status indicators on the front panel provide information about the used power supply, but al-
so show error messages and warnings. Responsible for this is the indicator "Bat. Failure ". 

 

Red „Bat. Failure“ during operation 

The temperature of the battery is too high. The DMX-View must be turned off and cool down. This 
may take up to an hour. 

 

Frequent display "Bat. Failure "during operation 

If the display lights regularly and after approximately the same time after power on, this is an indi-
cation that the battery needs to be replaced. To do this, please contact the service department of 
the LSS GmbH in and send back the device. 
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Device does not switch on 

If the DMX viewer turned on again shortly after turning it off, it is possible that the device does not 
turn on. This is a completely normal situation! 

At the first operation the battery is charged and it was warm. The time between switching off and 
on was too short, that the battery was allowed to cool. For switch on the device the rechargeable 
battery have to have a significantly lower temperature than at the end of charging. When switch-
ing on the current temperature measured by the internal temperature controllers, which release 
the operation or not. 

In this case, the battery needs to cool further. 
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Technical data 

General technical specifications 

Design:   Desktop device with rechargeable battery 
CPU:    Infineon XC161 
Clock rate:   40MHz 
Cooling:   Fanless 
Dimensions W x D x H: 245 mm x 110 mm x 190 mm 
Power supply:   Rechargeable battery / external power supply 12V DC / 3A 
Weight:   1,5kg 
EMV standards:  EN 55022, class B, FCC part 15, level B 
RoHS directive:  conform 
Supply:   Ready device 
 
 

Connections 

DMX: XLR 5 pin, optical isolated 
 
Ethernet: RJ45 
 IEEE standard for 100BaseTx und 
  
 

DMX 

General 

DMX protocol: DMX-512  
Standards: USITT 1990, DIN 56930-2, ANSI E1.11 
Baud rate: 250 kbps 
Input: optical isolated  
 (ISOLATED ANSI E1.11 A1) 
Isolation:     Optocoupler 
Isolation voltage:    1000V DC 

Isolation resistance:    109  
EMC: filter circuit according to state of technology 
 

  



DMX-View 

 
LSS 33 

 

 

Receiving 

Start code: =0 Light protocol (in display ●) 

 <>0 No light protocol (in display  E) 
Minimum protocol length:    Start code only  
Maximum protocol length:    Start code + 512 values  

(More than 512 values will be lost)  
Minimum pass through delay:   44 µs  
Maximum pass through delay:   22,5 ms  
Receiving timeout:     2 s  
Max. distance between two protocols:  2 s  
Minimum realized break:    48 µs  
Maximum permissible break:  1,95 s 
 
 

 

Ethernet 

General 

Connection: 10/100 BaseT (IEEE 802.3u, 802.3x) 
Speed: 10MBit/s, 100MBit/s; Autonegotiation 
Duplex mode: half, full; Autonegotiation 
 Auto-MDI/MDIX 
Displaying: Link-LED, Data-LED, speed and duplex mode will be 

displayed in the screen 
Light protocols: Art-Net (ArtisticLicence) 
 AVAB-IPX (AVAB, transtechnik, LDDE,…) 

 AVAB/UDP (transtechnik) 
 ShowNet (Strand Lighting) 

 sACN (ANSI E1.17) 
Further network protocols: ARP, IP, IPX, UDP, IGMPv2 
 
 

Receiving 

Maximum packet rate:  >1000/s (1 light frame/packet) 
Minimum pass through delay:  4 µs 
Maximum pass through delay:  22,7ms 
Max. distance between two protocols:  1...999 s (HOLD setable for DMX outs) 
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Pinouts 

DMX Ports 

5 Pin XLR 

Pinout is according to DMX512 standard. 

 

Pin Description 

1 Ground 

2 Data - 

3 Data + 

4 Spare 

5 Spare  

 

PE can be connected to the cable shielding. 

 

Ethernet 

 

Pin Description 

1 Rx + 

2 Rx - 

3 Tx + 

4  

5  

6 Tx - 

7  

8  

S Cable shield 

 


